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1. 침투(Seepage) 해석 

 

Volumetric Water Content 

 

1. 침투해석의 목적은 지층에 존재하는 간극수압의 분포를 구하는 것입니다.. 그래서 

간극수압과 함수량의 관계를 이해하는 것이 중요합니다. 토양에 존재하는 물의 일부는 

흙의 구조 속에 저류 되거나 머무르고 이런 물의 특성이 흙의 특성과 간극수압에 영향을 

미치게 됩니다. 침투해석에서는 흙의 전체체적에 대한 물의 비를 체적함수(Volumetric 

water content)라고 하며 식 (1.1)과 같이 나타냅니다. 

 

θ = Vw / V         (1.1) 

 

여기서  

θ = 체적함수 (Volumetric water content) 

Vw = 물의 체적 

V = 전체적 

 

2. 체적 함수량과 간극수압은 아래 그림1과 같은 관계를 갖는데 이 곡선은 흙-물특성곡선, 

SWCC(Soil Water Characteristic Curve)라고 합니다. 포화도가 100%일 때 체적 함수량은 

흙의 간극율과 같으며 전체적에 대한 간극의 체적비로 나타낼 수 있습니다.  

 

 

그림1 흙-물 특성곡선 (Soil Water Characteristic Curve) 
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3. 간극수압이 0에 가깝고 외부하중이 일정한 완전포화 상태에서는 간극수압이 켜져 

양(+)이 되면 유효응력은 줄어들고 흙이 팽창하여 결국 흙에서의 함수량은 증가합니다. 

간극수압이 음(-)이 되면 흙에서 물이 배수되고 함수량이 줄어듭니다. 궁극적으로 흙에서 

물이 다 빠져 나가면 간극수압이 더 감소한다 하더라도 함수량은 더 이상 변화하지 

않습니다. 

 

4. 세립토(Clay)에서의 SWCC 곡선은 상대적으로 수평에 가깝고, 조립질(Sand)에서는 

비교적 경사가 급합니다. 아래의 그림 2에서는 3가지의 지질매체에 따른 SWCC곡선을 

보여주고 있습니다. Seep/w의 Example 폴더에는 24개의 지질매체에 대한 Data가 

들어있습니다.  

 

 

그림2 Volumetric water content 

 

Hydraulic Conductivity 

 

1. 완전포화상태인 흙에서 물은 연속적인 통로를 통해 흐르는 것으로 볼 수 있습니다. 

만약 함수량이 줄어들게 되면 흐름통로의 크기와 숫자가 줄어들게 되고 이로 인한 물의 

흐름성도 줄어 들게 됩니다. 즉 흙의 투수성이 감소됩니다. 이때 흙의 투수성은 K, 

수리전도도(Conductivity)라고 하며 함수량의 함수가 됩니다. 함수량은 간극수압의 

함수이기 때문에 결국 수리전도도 역시 간극수압의 함수가 됩니다. 아래의 그림3 은 

Pressure vs Conductivity의 곡선을 보여줍니다. 
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그림3 Hydraulic Conductivity vs Pressure 

 

2. Seep/w에서의 흐름은 Darcy법칙에 근거하며 식 (1.2)와 같습니다. 

 

q = k * i        (1.2) 

 

여기서 

 

q = 비유량 

k = 투수계수 

i = 동수경사 

 

3. Darcy 법칙은 원래 포화토에서 유도된 법칙이나 현재는 불포화토의 흐름해석에도 

적용할 수 있으며 불포화영역의 해석에서는 투수계수가 일정한 상수가 아닌 변수로 

함수량과 간극수압의 함수가 됩니다. 
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2. SEEP/W TUTORIAL 

 

2.1 Introduction 

 

Seep/w는 GEOSLOPE사의 지반공학 해석 Package인 GeoStudio 2004의 수리침투해석 

프로그램으로 지반에서의 간극 수압의 분포를 구하는 것이 목적입니다. Seep/w를 통해 구

한 지반의 간극 수압 값들은 지반의 침투해석에 쓰일 뿐만 아니라 GeoStudio 2004에서 

다른 프로그램들과 기능상으로 연동할 수 있는 장점을 갖고 있습니다. GeoStudio 2004의 

모든 프로그램들은 메인 화면에서 상호 도메인을 불러올 수 있으며 한 프로그램에서 작성

한 Mesh와 Element정보들을 다른 프로그램에서 불러올 수도 있습니다. 

 

1. Seep/w의 water velocity를 통한 Ctran/w의 오염 이동해석 

2. Seep/w의 water velocity값과 Ctran/w의 농도를 통한 밀도류 해석 

3. Seep/w의 간극수압을 통한 Slope/w의 사면안정해석 

4. Seep/w의 water velocity를 통한 Temp/w의 열 이동해석 

5. Sigma/w의 과잉간극수압을 통한 Seep/w의 소산해석 

6. Sigma/w의 변형과 Seep/w의 간극수압을 통한 압밀 연동해석 

7. Quake/w의 과잉간극수압을 통한 Seep/w의 소산해석 

 

그림 1-1 GeoStudio 2004의 Seep/w 통합해석 
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2.1.1 Define the Problem 

 

 

그림 1-2 Seepage Problem 개요도 

 

그림1-2는 Seepage problem의 개요도를 보여주고 있습니다. 이 Seepage Problem의 

목적은 차수구조물 하부의 간극수압분포와 침투 량을 예측하기 위해서 입니다. 왼쪽 

상류는 지표에서 3m의 수두를 갖고 있으며 우측의 하류는 지면과 같은 수면을 유지하고 

있습니다. Cutoff wall은 3m이고 지층의 K=1 *10-5 m/s입니다. 

 

SEEP/W DEFINE 열기 

 

1. File -> New 
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2. 그림 1-3과 같은 New 창이 나타납니다. 

 

 

그림 1-3 GeoStudio 새 설정 

 

2. GeoStudio Original Settings을 선택하고 OK하면 그림 1-4 같은 Analyses 창이 

나타납니다. 

 

그림 1-4 Analysis 선택 

 

3. Analyses 창이 나타나면 Seep/w를 체크하고 ok를 선택합니다. 이제 Seep/w Define이 

시작되었습니다. 
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Identify the toolbars 

 

1. View -> Toolbars 

 

 

 

2. 그림 1-5와 같이 GeoStudio의 유용한 toolbar들을 보여줍니다. 각 toolbar들의 박스를 

체크하거나 제거해보면 toolbar들의 위치와 이름을 확인할 수 있습니다. 

 

 

그림 1-5 Toolbar 선택 
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Set the working area size 

 

1. Set -> Page 

 

 

 

 

2. 그림 1-6과 같은 Set page 박스가 나타납니다. Printer Pages는 현재 선택된 프린터 

정보가 나타나고 출력 가능한 Width와 Height가 나타납니다. 이 정보는 출력할 때 

출력사이즈에 작업공간을 적절히 맞추는데 필요합니다. 

 

 

그림 1-6 Page 설정 

 

3. Unit를 mm로 선택합니다. 

4. Working Area 의 Width는 266.7, Height 는 203.2를 입력합니다. 

5. Ok를 선택합니다. 

 

 

 

 

 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

12

Set the Scale 

1. Set -> Units and Scale 

 

 

 

2. 그림 1-7과 같은 Units and Scale을 설정할 수 있는 창이 나타납니다. 

 

 

그림 1-7 Unite와 Scale 설정  

 

3. Engineering Units 는 Metric을 선택하고 Time은 Seconds를 Force는 KiloNewtons을 

선택합니다. 

4. 문제의 정의를 meter와 kN으로 했기 때문에 물의 단위중량은 9.807 kN/m3로 

입력합니다. 

5. Problem Extents의 Maximum x, y 값의 입력을 위해 Calculate max extents from 

scale and origin을 uncheck합니다. 

6. 모델링 하고자 하는 도메인의 x, y의 값을 고려하여 Maximum x, y 값을 입력합니다. 

여기서는 그림 3-1의 도메인을 고려하여 Maximum x: 20, y: 15를 Minimum x: -5, y: -

5를 입력합니다. 

7. Horizontal and Vertical Scale의 활성화를 위해 Calculate max extents from scale and 

origin을 check합니다. 

8. Horizontal Scale 1:100과 Vertical scale 1:100을 입력합니다. Problem extents의 값이 
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자동으로 조절됩니다. 

9. Ok를 선택합니다. 

 

Set the Grid Spacing 

 

1. Set -> Grid 

 

 

2. 그림 1-8과 같은 Grid 설정 창이 나타납니다. 

 

 

그림 1-8 Grid 설정 

 

3. Grid Spacing의 값을 x, y 에 입력하고 편집도 할 수 있습니다. 본 문제에서는 x: 1, y: 

1을 입력합니다. 

4. Actual Grid Spacing(inches)에서는 실제 화면에 보이는 Grid의 간격을 보여줍니다. 

5. Display Grid와 Snap to Grid에 모두 체크합니다. 

6. Ok를 선택합니다. 
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Set Axes 

 

1. Set -> Axes 

 

 

 

2. 아래와 같이 Display를 체크하고 Title을 입력한 후 OK를 클릭합니다. 

 

 

 

3. Axis Size를 아래와 같이 입력하고 OK를 클릭합니다. 
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4. 아래와 같은 좌표축이 완성됩니다. 

 

 

 

Save the Problem 

 

1. 문제를 계산하고 결과를 보기 위한 SOLVE와 CONTOUR단계로 넘어가기 위해서는 

이전까지의 설정을 파일로 저장해야 합니다.  

2. File -> Save 

 

 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

16

3. 모든 GeoStudio 프로그램 파일의 확장자는 GSZ 라는 압축파일 이며 압축을 풀어서 

Data를 확인 할 수 있습니다. 

 

 

 

Sketch axis 

 

1. Sketch -> Axes 

 

 

2. 또는 Tool bar 메뉴의 Sketch Axes를 선택합니다. 

 

 

 

3. 마우스를 이용하여 좌표 값(0,0)에 왼쪽 마우스를 클릭합니다. 마우스를 드레그 하여 

좌표 값(15,10)에 놓습니다. 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

17

4. 아래와 같은 좌표축이 완성됩니다. 

 

 

5. Set Axes에서 Axis Size를 설정하여 좌표축을 완성하였다면 위의 과정을 생략할 수 

있습니다. 

 

Sketch the problem 

 

1. Sketch -> Line 

 

 

2. 또는 Tool bar 메뉴의 Sketch line을 선택합니다. 

 

 

 

3. X: 15m, Y: 6m의 도메인을 아래 그림 1-9와 같이 스케치 합니다. 
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4. 좌표 값은 (0,0), (15,0), (15,6), (0,6), (0,0)입니다. 순서대로 각 좌표 값의 위치에 왼쪽 

마우스를 클릭하면서 스케치를 진행합니다. 스케치를 마치려면 우측 마우스를 클릭하면 

됩니다. 

 

그림 1-9 라인 그리기 

 

5. 동일한 방법으로 그림 1-10과 같은 스케치를 합니다. 댐의 좌표 값은 (6,6) (6,10) 

(7,10) (10,6)이고 Cutoff의 좌표 값은 (7,6) (7,3) (8,3) (8,6) 입니다. 상류 수위라인의 

좌표 값은 (0,9) (6,9)입니다. 

 

 

그림 1-10 영역 그리기 
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Identify the problem 

 

1. KeyIn -> Analysis Settings 

 

 

 

2. 그림 1-11과 같은 Analysis Settings 창이 나타납니다. Project ID에 Title과 

Comments를 입력합니다. 

 

 

그림 1-11 Analysis 설정 
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3. Analysis Type에서 Steady State를 선택합니다. 

 

 

 

4. Control 메뉴에서 2Dmentional을 체크합니다. 

 

 

그림 1-12 Control 설정 
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5. Convergence는 해를 찾는 방법을 setting 하는 것으로 여기서는 default 값을 

사용합니다.  

 

 

 

6. Steady state model의 해석에서는 Time 메뉴를 Setting 하지 않습니다. 
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Define a hydraulic conductivity function 

 

1. KeyIn -> Hydraulic Properties -> Hydraulic Conductivity 

 

 

 

2. 그림 1-13과 같은 Conductivity Function 창이 나타납니다. 사전에 함수를 만들지 

않았기 때문에 New를 클릭하여 새로운 함수를 만들어 줍니다.  

 

 

그림 1-13 Conductivity 함수 만들기 

 

3. 함수를 만드는 방법은 3가지가 있습니다. 첫째 Data를 Import하는 방법, 두 번째 

Estimate 하는 방법, 세 번째 직접입력해주는 방법이 있습니다. 본 예제에서는 직접 

입력하는 방법을 사용하며 실제로 GeoStudio Example 파일을 설치하면 직접 Import 할 

수 있는 Data도 저장이 됩니다. 

4. 직접 입력할 때에는 최소한 두 개의 Data coordinates를 입력해주어야 합니다. 
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5. 그림 1-14 Conductivity Function 창의 # 박스에 1을 Pressure 박스에는 -100을 

입력하고 Conductivity 박스에는 1e-7를 입력한 후 copy를 클릭합니다. 다시 # 박스에 

2을 Pressure 박스에는 -10을 입력하고 Conductivity 박스에는 1e-5를 입력한 후 

copy를 클릭합니다. Ksat에는 완전포화일 때의 Conductivity값을 입력합니다. Ksat에 

1.0000E-005를 입력하고 OK 버튼을 누릅니다. 그림 1-14와 같은 함수 값 설정이 완료 

되었습니다. 

 

 

그림 1-14 Conductivity 함수 설정 

 

 

 

 

 

 

 

 

 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

24

6. Conductivity function창의 우측상단 View를 눌러보면 그림 1-15와 같이 입력한 

Pressure와 Conductivity의 그래프를 볼 수 있습니다. 그래프 상에서도 포인트로 

Conductivity값을 변경할 수 있습니다. 

 

 

그림 1-15 Conductivity-Pressure 그래프 

 

7. 그림 1-14 Conductivity Function창의 OK를 클릭하고 아래 그림과 같이 Function # 1 

이 생성되었으면 Done을 클릭합니다. 
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Define material properties 

 

1. KeyIn -> Material Property 

 

 

 

2. 아래 그림 1-16과 같이 Material properties에서 물성 값을 입력해줍니다. 

① #: 물성 값 번호 

② K-Fn: K-function 번호 

③ W.C.Fn: Water contents function 번호 

④ K-Ratio: Ky/Kx ration 

⑤ K-direction: Kx의 방향 

⑥ Color: 지층의 색깔 

 

3. # 박스에 1을 입력하고 K-Fn 에는 1을 W.C.Fn 은 0을 선택합니다. K-Ratio 는 1.0을 

K-Direction은 0을 입력하고 Copy를 클릭합니다.  

 

 

그림 1-16 물성 값 설정 
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3. OK를 클릭하여 Material Property를 저장합니다. 

 

Generate regions and finite elements 

 

1. Draw -> Regions 

 

 

 

2. 또는 Tool bar 메뉴의 Draw Regions을 클릭합니다. 

 

 

 

3. 마우스의 커서를 (0,6)주변에 위치 하고 클릭합니다. 마우스를 움직이면 붉은 선이 

새로운 위치에 자동으로 그려 질 것입니다. 마우스를 (7,6) (7,3) (7,0) (0,0)에 순서대로 

클릭하고 다시 처음의 (0,6)에 클릭하면 자동으로 그림 1-17과 같이 첫 번째 Region이 

생성됩니다. 
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그림 1-17 Region 설정 

 

4. Region의 생성과 동시에 그림 1-18과 같은 Region Properties 창이 나타납니다.  

5. 아래 그림과 같이 Region Properties 창의 Material Tap에서 Material Type을 1-

Foundation soil로 선택합니다. 

 

 

 

6. 아래 그림과 같이 Region Properties 창의 Mesh Tap에서 Mash을Pattern을 

Structured Quad로 선택합니다. Corner Points 숫자는 Region을 구성하고 있는 

포인트들의 번호 입니다. 
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그림 1-18 Mesh 설정하기 

 

7. 아래 그림 1-19와 같이 Region Properties 창의 Edges Tap에서 Edge Subdivisions을 

조절해 줍니다. 

 

① Min: Mesh를 나눌 수 있는 최소의 수 

② Actual: 현재 나누어져 있는 수 

③ Ratio: Mesh간의 간격비율 

 

Edge1,2를 마우스로 선택하고 Min에 14를 입력한 후 Copy를 클릭합니다. Edge2,3을 

마우스로 선택하고 Min에 6을 입력한 후 Copy를 클릭합니다. Edge3,4를 마우스로 

선택하고 Min에 6을 입력한 후 Copy를 클릭합니다.  

 

 

그림 1-19 Edges Subdivisions 
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8. 아래 그림과 같이 Region Properties창의 Elements Tap에서 Quad. Integration 

Order를 4로 선택하고 Element Thickness는 1로 선택합니다. 

 

 

 

9. 본 예제에서는 Open된 Element는 고려하지 않으므로 아래 그림과 같이 Region 

Properties 창의 Opening Tap은 Default로 두고 Close를 클릭합니다. 
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10. 위의 과정을 마쳤다면 아래 그림과 같이 Region1의 Mesh가 완성되었을 것입니다. 

 

 

 

11. Region 2를 만들기 위해 Draw -> Regions을 클릭합니다. 
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12. 또는 Tool bar 메뉴의 Draw Regions을 클릭합니다. 

 

 

 

13. 커서가 + 모양으로 바뀌면 마우스를 (7,0)에 클릭하고 (7,3) (8,3) (8,0)에 순서대로 

클릭한 후 다시 (7,0)을 클릭합니다. Region Properties 창을 Close 하면 아래 그림과 

같이 Region 2가 완성됩니다. 

 

 

 

14. Region 3을 만들기 위해 Draw -> Regions을 클릭하고 마우스를 (8,0) (8,3) (8,6) 

(15,6) (15,0) (8,0)에 순서대로 클릭하면 아래 그림과 같은 Mesh가 만들어 지고 Region 

Properties창이 나타납니다. 
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15. 아래 그림과 같이 Region Properties 창의 Edges Tap에서 Edge Subdivisions을 

조절해 줍니다. 

 

① Min: Mesh를 나눌 수 있는 최소의 수 

② Actual: 현재 나누어져 있는 수 

③ Ratio: Mesh간의 간격비율 

 

Edge7,8을 마우스로 선택하고 Min에 6을 입력한 후 Copy를 클릭합니다. Edge8,9를 

마우스로 선택하고 Min에 14를 입력한 후 Copy를 클릭합니다.  
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16. Region Properties창의 Close를 클릭하면 아래와 같이 Region3이 완성됩니다. 

 

 

그림 1-20 Region 완성 

 

 

Draw Boundary Conditions 

 

1. Draw -> Boundary Conditions 
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2. 또는 Tool bar 메뉴의 Draw Boundary Condition을 클릭합니다. 

 

 

 

3. 그림 1-21에서 보듯이 Boundary type은 Head[H], Total flux[Q], Unit flux[q], Unit 

Gradient[i], Press head[P]로 줄 수 있습니다. 경계조건을 주는 방법은 Draw Boundary 

Conditions창을 닫지 않고 띄운 상태에서 Boundary를 주고 싶은 지점에 커서를 

찍어주어도 되고 원하는 지점이 넓으면 마우스로 드래그 해주어도 됩니다.  

 

 

그림 1-21 Boundary Condition 설정 

 

4. 본 예제에서는 그림 1-22와 같이 댐의 상류에는 수두의 높이3m와 고도 6m를 

고려하여 9m(H)의 Head를 주고 하류에는 6m(H)의 Head를 줍니다. 

5. 댐 상류의 경계조건 입력을 위해 Boundary Type을 Head[H]로 선택하고 Action은 

9를 입력합니다. 

 

 

 

6. 마우스를 이용하여 Node 13, 26, 57, 65, 78, 91, 104, 117, 130, 143, 156, 169 에 
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클릭합니다. 클릭한 Node들이 붉은 점으로 변하게 됩니다. Node 13부터 Node 169까지 

마우스로 드래그 해주어도 됩니다. 

7. 댐 하류의 경계조건 입력을 위해 Action 6을 입력합니다. 

 

 

 

8. 상류와 같은 방법으로 Node 267, 280, 293, 306, 319, 332, 345, 358, 371, 384를 

클릭하거나 드래그 합니다. Head[H] boundary를 주면 그 지점은 붉은 점으로 변하게 

됩니다. 

9. 상류와 하류의 경계조건을 입력하면 그림1-22와 같은 Boundary Condition이 

완성됩니다. 

 

 

그림 1-22 Boundary Condition 완성 
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Draw flux section 

 

1. User가 원하는 위치에 flux section을 긋고 실제로 얼마나 많은 양이 유출되는지를 

수치상으로 확인할 수 있습니다. 본 예제에서는 Cutoff wall 밑 부분으로 왼쪽 상류에서 

우측 하류 쪽으로 시간에 따른 유출의 양을 알아보기 위해 그림1-23과 같이 Flux 

Section을 위치하게 합니다. 상류와 하류의 경계조건(Head)을 주었기 때문에 Steady 

state 상태에서의 cutoff wall 밑으로 물의 통과 량(m3/sec)을 계산할 수 있습니다. 

 

2. Draw -> Flux Sections 

 

 

 

3. 또는 Tool bar 메뉴의 Draw Flux Sections을 클릭합니다. 

 

 

 

4. 마우스를 이용하여 (7.25, -0.5)에 클릭하고 마우스를 움직여 (7.25, 3.5)에 클릭하면 

푸른색 점선이 그려집니다. 오른쪽 마우스를 클릭하여 그림 1-23과 같이 flux section 

그리기를 완성합니다. 
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그림 1-23 Flux section 그리기 

 

Verify the problem  

 

1. Tools -> Verify 

 

 

 

2. 또는 Tool bar 메뉴의 Verify를 클릭합니다. 

 

 

 

3. Data가 올바르게 정의되었는지 확인을 하는 작업으로 node와 elements를 체크하고 

Node 번호가 빠지지는 않았는지 확인하며 경계조건이 바르게 입력되었는지도 확인 

합니다. 

4. 그림 1-24와 같이 안내 창에 검사결과가 나타나며 Error가 발생한 부분은 수정을 
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해주어야 합니다. 

 

 

그림 1-24 Data 검증 

 

2.1.2 Solving the problem 

1. 침투해석을 위한 두 번째 단계로 Seep/w Solve를 이용하여 Hydraulic head, Flow 

velocity, Total flux를 계산하는 단계입니다. 

2. Tools -> Solve 

 

 

 

3. 또는 Tool bar 메뉴의 Solve를 클릭합니다. 

 

 

 

4. 그림 1-25의 Start 버튼을 누르면 계산이 수행되고 계산이 완료되면 Done라는 

메시지와 함께 계산이 종료됩니다.  
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5. 계산과정이 정확하였는지 확인 하려면 Graph를 눌러 확인이 가능 합니다.  

 

 

그림 1-25 Solving 

 

 

2.1.3 Viewing the results 

 

1. SEEP/W CONTOUR를 이용하여 침투해석의 결과를 볼 수 있는 단계로 다음과 같은 

기능이 있습니다. 

① 간극수압의 분포를 나타내는 Contour 그리기 

② 침투 방향과 크기를 나타내는 벡터 그리기 

③ Flux Section 그리기 

④ 각 계산 값들의 그래프 그리기 

2. Contour를 Open 하기 위해서는 Tool bar 메뉴의 Contour를 클릭하면 됩니다. 
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3. 아래와 같이 Contour 창으로 바뀝니다. 

 

 

 

3. Define으로 돌아 가려면 같은 위치에 있는 Tool bar 메뉴의 Define을 클릭합니다. 

 

 

 

 

 

 

 

 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

41

Draw contour 

 

1. Draw -> Contour 

 

 

 

2. 또는 Tool bar 메뉴의 Draw Contour를 클릭합니다. 

 

 

 

3. Contour toolbar 메뉴를 누르면 결과가 Contour(그림1-26)로 그려집니다. 다시 

돌아가려면 Define toolbar를 누르면 됩니다. 

 

 

그림 1-26 Contour 창 
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4. 그림 1-27과 같이 Draw contour 창에서 contour를 조절 할 수 있습니다.  

5. Contour Range를 Data range의 Min값과 Max값을 고려하여 조절해 줍니다. 

6. 그림 1-28에서와 같이 Contour는 Total head, Pressure head, Velocity, Gradient, 

Conductivity, Volumetric water content로 나타낼 수 있습니다. 

 

 

그림 1-27 Total Head 설정하기 

 

 

그림 1-28 Contour Type 설정하기 
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7. Draw Contours 창의 Apply를 클릭하면 아래 그림과 같이 Contour 가 그려집니다. 

 

 

 

Draw the velocity vectors 

 

1. Draw -> Vectors 

 

 

 

2. 또는 Tool Bar 메뉴의 Draw Vectors를 클릭합니다. 
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3. 그림 1-29와 같은 벡터가 그려집니다. 

 

그림 1-29 속도 백터 그리기 

 

4. 그림 1-30과 같이 Magnification에서 vector의 크기를 조정할 수 있고 Max Length는 

실제 Vector 중 가장 큰 것의 길이를 나타냅니다. 

 

 

그림 1-30 백터 그리기 설정 

 

① Max velocity: 최대 크기의 백터 (m/sec) 

② Max Length: 최대 크기의 백터 크기(스크린상에서) (mm) 

③ Magnification: 최대 백터의 실제크기 배율 (times) 
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5. 침투해석에서 백터를 그려보면 아주 작은 크기 (1.0e-006m/sec)를 나타내므로 

Magnification의 times수를 적절하게 조절하여 Vector의 형태가 해석하기에 좋은 크기로 

Max Length를 맞추어 주면 됩니다. 

 

Draw flow path and water table 

 

1. Draw -> Flow Path 

 

 

 

2. 또는 Tool bar 메뉴의 Draw Flow Paths를 클릭합니다. 

 

 

 

3. 그림 1-31과 같이 도메인 영역에서 침투가 일어난 경로를 보여 줍니다.  

4. Flow paths는 등수두선과 수직으로 만나는 모습을 보여주고 Cutoff Wall 주변에서는 

flow paths가 휘는 모양을 볼 수 있습니다. 

 

그림 1-31 Flow path 그리기 
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View Node and Element Information 

 

1. View -> Node Information 

 

.  

 

2. 또는 Tool Bar 메뉴의 View Node Information을 클릭합니다. 

 

 

 

3. Toolbar 메뉴의 Node information에서 그림 1-32와 같이 절점의 정보를 확인할 수 

있습니다.  

 

   

그림 1-32 절점정보 
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4. View -> Element Information 

 

 

 

5. 또는 Tool bar 메뉴의 View Element Information을 클릭합니다. 

 

 

 

6. Toolbar 메뉴의 Element information에서 그림 1-33과 같이 의 정보를 확인할 수 

있습니다. 

 

그림 1-33 Element 정보 
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Draw graph 

 

1. Draw -> Graph 

 

 

 

2. X방향, Y방향, Distance의 위치에서 Pressure head, total head, flux, velocity, 

conductivity등의 그래프를 그릴 수 있습니다. 

 

 

그림 1-34 그래프 그리기 설정 

 

3. 그림 1-34의 Draw Graph 창을 닫지 않은 상태에서 Graph를 그리고 싶은 영역을 

마우스 왼쪽버튼을 누르거나 마우스로 드래그해줍니다.  

4. Graph Type이 X-coordinate 인지 Y-coordinate를 확인 해서 드래그 해야 합니다. 

도메인에 드래그인 했다면 Graph 버튼을 눌러줍니다. 

5. 그림1-35와 같이 Pressure head(m) vs X(m) 그래프가 그려집니다. 

 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

49

 

그림 1-35 Pressure Head vs X 그래프 
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3. 부 정류 해석 (Lesson 1)  

 

3.1 Define Problem 

 

 

그림 3-1 부 정류 (Lesson 1) 정의 

 

1. 앞에서 실습했던 Steady state와 같은 도메인(그림 3-1)을 Transient의 setting으로 

바꾼 후 아래 주어진 경계조건과 Initial condition을 적용하여 시간에 따른 water table의 

변화를 확인해 보겠습니다. 

 

2. 경계조건 

상류: 9m (H) 

하류: Seepage face 

 

3. 초기상태 

Water table level: 2m 

 

4. Time step setting 

시간에 따른 침투양상의 변화를 묘사할 수 있는 적절한 Setting을 합니다. Saving time 

step의 수를 결정할 때는 모델링의 결과를 해석 하고 도시 할 때 설명하기에 적절한 수를 

저장하도록 합니다. 
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3.2 Analysis setting 

 

1. KeyIn -> Analysis Setting 

 

 

 

2. Analysis Setting창에서 Transient setting을 해줍니다. 

 

 

그림 3-2 Analysis 설정 
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3. 그림 3-2의 Analysis settings 에서 Transient로 setting을 체크합니다. 

 

① Initial Head File: Transient 모델에서 입력해 주어야 하는 Initial condition을 Head 

값으로 읽어 들여 지정해 줄 수 있습니다. 

② Initial PWP file: Transient 모델에서 입력해 주어야 하는 Initial condition을 Pore 

water pressure 값으로 읽어 들여 지정해 줄 수 있습니다. 

③ Time Step: 읽어올 값의 Time step을 지정해 줍니다. 

 

4. Time 메뉴를 클릭하면 그림3-3과 같은 창이 나타납니다. Time step generation의 각 

난에 아래와 그림 3-3과 같이 입력하고 Generate를 누릅니다. 

 

 

그림 3-3. Analysis time 설정 

 

① # of Time steps: time step의 수 

② Starting time: 시작시간 

③ Start saving at step: 저장을 시작할 time step 

④ Save multiples: Saving at step 의 증가 수 

⑤ Initial increments size: 첫 번째 time step의 증가 수 

⑥ Expansion factor: Initial increment size의 증가 수 

 

5. Transient model time setting시 고려할 점 
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Transient model에서 Time step을 설정 할 때는 침투해석을 하는 목적에 따라 Initial 

increments size 와 Expansion factor의 수를 조절해야 합니다. 

Transient model은 Steady state모델보다 계산시간이 오래 걸릴 수 있으므로 

필요이상으로 많은 Time step을 줄 필요는 없으며 또는 너무 짧은 time step을 주어 

정확한 해석을 할 수 없는 경우가 발생해서는 안 됩니다. 

 

3.3 Solving the problem 

 

1. Tools -> Solve 

2. 또는 Tool bar 메뉴의 Solve를 클릭합니다. 

 

 

 

3. 그림 3-4에서 Start버튼을 누르면 계산이 시작됩니다. 

 

 

그림 3-4 Solving 
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3.4 Draw contour  

 

1. 그림 3-5는 Time step이 3(Elapsed time=4.7500e+001)일 때의 water table을 

보여줍니다. 

 

 

그림 3-5 Contour 그리기 (T=3) 

 

2. View time increment toolbar menu에서 각 Time step별 water table line을 확인 할 

수 있습니다.  

3. 그림 3-6은 Time step이 11(Elapsed time=1.709950e+003)일 때의 water table을 

보여줍니다. 
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그림 3-6 Contour 그리기 (T=11) 

 

4. View -> Time Increments 

 

 

 

5. 또는 Tool Bar 메뉴의 View Time Increments를 클릭합니다. 
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6. 초기상태는 물론 Water table 변해가는 과정을 시간 별로 묘사할 수 있습니다. 

 

 

그림 3-7 Time Increment 보기 

 

7. 그림 3-7의 Add 나 Add All 메뉴를 통해서 원하는 Time step의 water table을 볼 수 

있으며 그림 3-8과 같이 시간 별로 변화는 모습을 묘사할 수 있습니다. 

8. Draw -> Contour Labels 

 

 

 

9. 또는 Tool bar 메뉴의 Draw Contour Labels를 클릭합니다. 

 

 

 

10. 그림 3-8의 Contour value는 Time step을 나타냅니다. Contour value의 변화를 

보면서 부정류 해석에서 Time step의 수를 늘려야 할지 줄여야 할지를 결정 할 수 

있습니다. 
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그림 3-8 Contour Value 그리기 
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4. 부 정류 해석 (Lesson 2)  

 

4.1 문제정의하기 

 

 그림 4-1 Define the Problem 

 

페이지 설정 

 

 

그림 4-2 Set the Page 
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단위와 스케일 설정 

 

 

그림 4-3 Set the Units and Scale 

 

격자크기 설정 

 

 

그림 4-4 Set the Grid 
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좌표축 설정 

 

 

그림 4-5 Set the Axes 

 

 

그림 4-6 Set the Axis Size 
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해석영역 그리기 

 

1. 좌표 값은 (0,0) (90,0) (90,50) (55,50) (55,30) (35,30) (35,50) (50,0) 입니다. 차수 

벽의 길이는 10m, 두께는 1m입니다. 

 

 

그림 4-7 Sketch the Problem 
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부 정류 해석 설정하기 

 

그림 4-8 Analysis Type Settings 

 

그림 4-9 Time Step Setting 
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수리전도도 함수 설정하기 

 

1. GeoStudio의 Example 폴더에서 Silty Clay의 Conductivity값을 Import 합니다. 

 

 

 

 

그림 4-10 Import Conductivity Function # 1 
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그림 4-11 Import Conductivity Function # 2 
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그림 4-12 Import Conductivity Function3 
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수리전도도 함수 완성하기 

 

 

그림 4-13 Conductivity Function 

 

Volumetric Water Content 함수 설정 

 

1. 수리전도도 함수를 만드는 것과 같은 방법으로 체적 함수 비 Functions을 완성합니다.  

 

 

그림 4-14 Volumetric Water Conten 
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물성 값 설정하기 

 

1. 본 예제는 3 Layer를 고려하므로 각 Layer에 K-Fn, W.C.Fn을 설정해 줍니다. 

부 정류의 해석에서는 그림 4-15의 모든 함수들을 설정해 주어야 합니다. 

 

 

그림 4-15 Material Properties 
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지층 1 만들기 

1. 좌표 값(x,y)은 (0,24) (90,24) 입니다. 

 

 

그림 4-16 Generate Layer 1 

 

지층 2 만들기 

1. 좌표 값(x,y)은 (0,41) (90,41)입니다. 

그림 4-17 Generate Layer 2 
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지층 3 만들기 

 

1. 좌표 값(x,y)은 (0,50) (90,50)입니다. 

 

 

그림 4-18 Generate Layer 3 
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경계조건 입력하기 

 

1. 굴착 면의 경계조건을 아래 그림 4-19와 같이 입력합니다. 여기서 주의 할 점은 

Potential Seepage Face Review를 체크해주는 것입니다. 

 

 

 

 

그림 4-19 Draw Boundary Condition (q) 

 

 

 

 

 

 

 

 



 

 

 

GEOSTUDIO TUTORIAL                                                     SEEP/W  

                                      

71

고정수위 경계조건 입력하기 

 

1. 해석영역의 양쪽을 지하수위 45m의 고정수위를 줍니다. 

 

 

 

 

그림 4-20 Draw Boundary Condition (H) 
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초기수위 입력하기 

 

1. 초기수위 조건은 그림 4-21과 같이 측면의 경계조건과 같은 위치를 줍니다. 

 

 

그림 4-21 Draw Initial Water table 

 

Flux Section 입력하기 

 

 

그림 4-22 Draw Flux Section 
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4.2 View the Result 

Contour 그리기 

 

 

그림 4-23 Contour Value 그리기 

 

Velocity Vector 그리기 

 

 

그림 4-23 Velocity Vector 그리기 
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침투 량 보기 

 

그림 4-24 Flux Section 값 구하기 

 

수위 변화 보기 

 

 

그림 4-25 Water Table 변화 보기 


